Lync Server 2013 Event 44009 (Um Integration with Exchange Server 2013)


When configuring Lync Server 2013 UM integration with Exchange server, the standard dialplan security configuration is configured as “Secured”. But, recently i came across with the issue where the dial plan security is set to “Secured” and the UM Service and the UM Call Router services are set to use “TLS”, i get the below error event on Lync front end server.Lync error

And when logged in to the Exchange Database server, there were plenty of warning event messages complaining that the voice encryption does not match with the Dial Plan configuration. UM Error

Thinking about the Dial Plan’s security configuration, It came to me that, then the services are set to use “TLS” instead of “Dual”, then the Dial Plan muct be configured as “SIP Secure” or elase it’ll come up with the abouve error.SIpSecure

After changing the Dial Plan security configuration and restarting UM service on both the Exchange database servers and UM Call Router on CAS server, it finally started working.

This wouldn’t be a problem if the services are set to use “Dual” instead of TLS. But, it’s recommended to use TLS as all traffic between Exchange servers and Lync servers are encrypted

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s